Mini Cooper Forum banner
161 - 173 of 173 Posts

·
Registered
Joined
·
3 Posts
I purchased an Enet cable and have the app and code to install carplay in my 2018 F60 Countryman All 4 SE Plug in Hybrid.
I have NBTevo_Y21432J
When I hook up the OBD2 port to my laptop it finds my vehicle (displays the VIn), I add my special code, succesfully connects to the remote cloud service but then I get an error message "failed to read from head unit".
Anybody have an idea what I need to do next?
 

·
Registered
Joined
·
326 Posts
I purchased an Enet cable and have the app and code to install carplay in my 2018 F60 Countryman All 4 SE Plug in Hybrid.
I have NBTevo_Y21432J
When I hook up the OBD2 port to my laptop it finds my vehicle (displays the VIn), I add my special code, succesfully connects to the remote cloud service but then I get an error message "failed to read from head unit".
Anybody have an idea what I need to do next?
Contact your supplier
 

·
Registered
Joined
·
3 Posts
Thanks for such a quick response. I did contact my supplier but still having issues though. Removed head unit. All connections seem fine. Install starts but fails at stage 1 of 3 after a wait of a minute or two. Green progress bars just stop moving. Bad thing about all this was I had carplay for 4 years. Car went in to dealership and they updated the software and that screwed it, so after 4 years I'm back to the pitiful standard system. I originally added carplay via usb in a few mins, but now I have to do it via enet.
Its at the point where I want to sell the stupid car. Cost me 2k for the damn repairs as well. Since when was a fuel filler cap $800?
If anyone can help me I would be so, so, so grateful.
 

·
Registered
Joined
·
326 Posts
Thanks for such a quick response. I did contact my supplier but still having issues though. Removed head unit. All connections seem fine. Install starts but fails at stage 1 of 3 after a wait of a minute or two. Green progress bars just stop moving. Bad thing about all this was I had carplay for 4 years. Car went in to dealership and they updated the software and that screwed it, so after 4 years I'm back to the pitiful standard system. I originally added carplay via usb in a few mins, but now I have to do it via enet.
Its at the point where I want to sell the stupid car. Cost me 2k for the damn repairs as well. Since when was a fuel filler cap $800?
If anyone can help me I would be so, so, so grateful.
Try other PC/Other network
 

·
Registered
Joined
·
3 Posts
Super, super massive shout out to the living legend "sb2002".
It's a Sunday and this guy has not stopped helping me out pretty much all day despite him having other commitments, totally amazing. Thank you so much. Always quick to respond and so knowledgeable.
My Carplay now works!
Got pretty much zero support from my eBay seller who supplied me with outdated installation app (rev 5 instead of the latest rev 7).
Sorry that's incorrect. I got multiple one liner responses that it was a "connection issue" or something equally obtuse.
I have learnt many things this weekend.
1-Carefull who you deal with on eBay.
2-How to remove my head unit from the dash (thanks YouTube).
3-Windows 8 does work with the install app.
4-There really are decent people out there that will help you out when your in a bad situation.
5-Do not trust your dealership (this is how this entire mess started, had Carplay for last 4 years until they updated my Head unit software without me asking them to).
6-This Forum rocks.
 
161 - 173 of 173 Posts
Top