Mini Cooper Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 · (Edited)
Hi,

any ideas on why my drivers side heaters blow cold 90% of the time and hot very rarely?

checked and topped up coolant and it’s not fixed. Had it in at a mini specialist who said diagnostic showed nothing but a garage I went to showed an auxiliary heater error message.

any help would be great
Edit: 2015 F56 1.5 cooper
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Hi, have you fixed the issue? My passenger side blows hot only, any suggestions?
No, been round a few garages and it’s the matrix. Can’t afford the nearly 2k bill + the rest of the issues with the car. Will be selling it soon. Overall I’m disappointed with mini and will probably never buy again. Especially when I saved hard to afford it in the first place. A car worth 7k that needs nearly 2k of work is effectively a write off for me.
Hope this helps
 

·
Registered
Joined
·
528 Posts
No, been round a few garages and it’s the matrix. Can’t afford the nearly 2k bill + the rest of the issues with the car. Will be selling it soon. Overall I’m disappointed with mini and will probably never buy again. Especially when I saved hard to afford it in the first place. A car worth 7k that needs nearly 2k of work is effectively a write off for me.
Hope this helps
Did you buy new?

What are the other issues with your car?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Did you buy new?

What are the other issues with your car?
Bought used about 8 months ago.
Needs a new battery and heater matrix which is bad enough but it’s also got an issue with going into limp mode with ‘drivetrain’ issues which happens without reason. Two different Mini specialists can’t seem to diagnose this after their diagnostics. Really sick on having a car that just won’t work.
 

·
Registered
Joined
·
528 Posts
Bought used about 8 months ago.
Needs a new battery and heater matrix which is bad enough but it’s also got an issue with going into limp mode with ‘drivetrain’ issues which happens without reason. Two different Mini specialists can’t seem to diagnose this after their diagnostics. Really sick on having a car that just won’t work.
Was the car bought used from Mini or private/dealer?
 

·
Registered
Joined
·
528 Posts
Bought used about 8 months ago.
Needs a new battery and heater matrix which is bad enough but it’s also got an issue with going into limp mode with ‘drivetrain’ issues which happens without reason. Two different Mini specialists can’t seem to diagnose this after their diagnostics. Really sick on having a car that just won’t work.
Electrical system gremlins seem to raise their heads when the battery isn't outputting enough voltage. My first port of call would be to replace the battery.
 

·
Registered
Joined
·
3 Posts
No, been round a few garages and it’s the matrix. Can’t afford the nearly 2k bill + the rest of the issues with the car. Will be selling it soon. Overall I’m disappointed with mini and will probably never buy again. Especially when I saved hard to afford it in the first place. A car worth 7k that needs nearly 2k of work is effectively a write off for me.
Hope this helps
It might be an actuator motor (aka servo motor), a small motor that moves a door which mixes hot air from heater and cold air from ac. If so it should be an easy fix. In my case the actuator seems to be working but the door is destroyed and it's way harder to fix the blending door itself. Once you take the motor off it's really hard to put it back, the trick might be to press the ignition button on and off it would make the motor rotate till it fits the door. Hope it helps.
72382
72383
72384
72386
72381
 
1 - 10 of 10 Posts
Top