Mini Cooper Forum banner
1 - 20 of 22 Posts

·
Registered
Joined
·
118 Posts
Discussion Starter · #1 ·
I've noticed the last few days that my exhaust is much quieter on a cold start. My M135i used to be pretty loud first thing and so was my JCW until recently. I've been led to believe it's some sort of system to get the Cat upto temp quicker.

I've noticed a few times when unlocking in a morning a loud squeak when the fuel pump is priming and I'm wondering if it's released.

Thoughts?
 

·
Registered
Joined
·
320 Posts
Dunno, mines almost embarrassingly loud on cold start, especially with the exhaust flap open until the first blip of the throttle. TBH I often open the flap and stick it in sport before pressing start for the second time with foot on brake/clutch. I usually get a single loud POP on first throttle blip before it dies off into a slightly quieter droney buzz as it warms up. Certainly wouldn't say mines quiet with or without exhaust flap open. Might try and record it on my phone actually, I do find it childishly amusing.

Mine makes a squeeky bleep when I remote unlock, I'd assumed its something to do with the alarm / immobiliser deactivating along with various other solenoid type noises. Maybe just more noticeable in the cold still air?
 

·
Registered
Joined
·
2,195 Posts
Depends where in the world you are I guess about it being cold, I'm in SE England and we don't get that cold most of the year and even what I call cold would be warm to some ;)
 

·
Registered
Joined
·
118 Posts
Discussion Starter · #5 ·
Thanks for your replies, It's been about 1 deg c in the mornings here, and I can definitely say that the car is quieter when i first fire it up in the morning. Apart from that the car drives fine etc.

I daren't open the flap though as at 5:30am I don't think the neighbours would be too happy, my GSXR1000 already makes me enemies although I don't ride that early on.

I'll Try and get a video recorded and see how it compares to yours.

Dave
 

·
Registered
Joined
·
320 Posts
Here you go, first start is from cold, flaps closed in normal. First blip of the throttle..... Pop..... which the mic on the iPad can't cope with! About 8 degrees this morning. 2nd Start (after you hear the valve open) is in Sport, again, big POP on first throttle blip. Really isn't quiet in either mode, sounds like a very angry tractor to be honest until its warmed up!

 
  • Like
Reactions: Snoopy and Bigdavep

·
Registered
Joined
·
320 Posts
not the best but might give you an idea.
Listening to them both pretty difficult I guess unless we both recorded at same distance, same levels on the same device. Sounds like mine is deeper and bassier though? Lovely smell of petrol around the back when I went to pick my iPad up..... Mmmmmmmm!
 

·
Registered
Joined
·
615 Posts
I've noticed the last few days that my exhaust is much quieter on a cold start. My M135i used to be pretty loud first thing and so was my JCW until recently. I've been led to believe it's some sort of system to get the Cat upto temp quicker.

I've noticed a few times when unlocking in a morning a loud squeak when the fuel pump is priming and I'm wondering if it's released.

Thoughts?
I recall my previous M135 being loud on cold startup, especially with M Performance exhaust and BCS Sports CAT fitted... My neighbour used to tell me his windows all vibrate when I started up (probably a hint to say he's not amused lol)

I can't say my Mini (Cooper S not JCW) is that loud (in comparison to my M135) on cold start even with the Pro exhaust fitted although I never start with valve open!

Here's my cold start that I just recorded at 6.5 degrees C

Agree with above that it's difficult to compare when not done on same device or distance etc...

 

·
Registered
Joined
·
615 Posts
Forgot to mention I started with valve closed then blipped throttle before opening the valve and blipping throttle before switching back to valve closed...

Just in case some were wondering how it got louder and deeper in tone :D
 

·
Registered
Joined
·
118 Posts
Discussion Starter · #12 ·
Cheers for the videos guys, yours do seem a bit louder and deeper than mine but like you said it's hard to compare directly. Mine seems to drop the revs quicker than both yours. Maybe it'll get a bit louder with time, the Mpe on the M135 certainly did. I've just clocked over 1200 miles and about 600 with the exhaust.

Dave
 

·
Registered
Joined
·
3 Posts
Hi guys, just saw this post and I think I am having the same "issue", cold start really quiet on my 2015 F56 JCW. I started the car in sports mode and turned on the valve. Car starts quite loud then drops down really fast. Being around London the temperature doesn't really drop down that cold so I don't know if it's the same issue...
 

·
Registered
Joined
·
29 Posts
Hi guys, just saw this post and I think I am having the same "issue", cold start really quiet on my 2015 F56 JCW. I started the car in sports mode and turned on the valve. Car starts quite loud then drops down really fast. Being around London the temperature doesn't really drop down that cold so I don't know if it's the same issue...
Hi, I also have a 2015 JCW with Pro exhaust and I have the exact same problem. The car doesnt have a loud cold start, is always quiet like yours, did you find out what the problem is??
 

·
Registered
Joined
·
529 Posts
Cold start is ambient temperature dependent.
It's there to preheat the cat quickly but if the engine is very cold it needs additional fuel to keep it running (like choke on carb engines). This additional fuel can damage the cat, thus no cold start cycle when ambient temps are low.
 

·
Registered
Joined
·
29 Posts
I never heard a loud cold start on my JCW, the rpms always start low, even if the car is outside for days. Maybe only the 2015 JCW are like these? Also it doesnt bang very loud when driving in sport mode and valve open, I have the Pro exhaust. I dont understand what's happening.
 

·
Registered
Joined
·
3 Posts
What Dragonfly said.

I get a proper loud cold start usually on 2nd start car of the day. (drive to work in morning - quiet start, if outside is warm-ish around 10+ degrees, when i have to go home from work my car will start up properly loud) hope that makes sense.

Also it doesnt bang very loud when driving in sport mode and valve open, I have the Pro exhaust. I dont understand what's happening.
are you sure the valve remains open? I find mine always closes due to Bluetooth interference. Now that I opened it permanently it even pops in midi mode.
 
1 - 20 of 22 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top