Mini Cooper Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi, I have owned my 65 plate Clubman since February, it has the Park Assist and Active Cruise controls packs on and I am absolutely sure that when I had it both the front and rear sonic sensors showed on the infotainment screen when parking.

Recently I have noticed that there does not appear to be any indication on how close I am to objects to front of the car, however the Active Cruise control and rear parking sensors still work fine.

I checked fuses 52 and 55 this afternoon, both are listed on the leaflet in the fuse box as PDC and both fuses seem fine.

Does anyone have any suggestions please :)
 

·
Registered
Joined
·
483 Posts
Yes both front and rear sensors should be active every time they turn on. You can force them to turn on by putting the car into reverse or my pushing the park assist button. Mine remain active up to 10mph then auto turn off.

Do you get an error when activating park assist?

The parking sensors have nothing to do with active cruise as this is handled by the front facing camera.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Thanks. I've tried pressing buttons in different combinations (reverse, park assist etc) but no luck.

I am not getting an error message at the moment. Ut I did have a few a few mo ths back, but it was intermittent, now they don't appear.

69942
 

·
Registered
Joined
·
483 Posts
Probably best to get a dealer to get a diagnostic computer hooked up to check for any errors. You could also look at the stored check control messages and see if it flags anything.

69958
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Probably best to get a dealer to get a diagnostic computer hooked up to check for any errors. You could also look at the stored check control messages and see if it flags anything.

View attachment 69958
Thanks, I have checked the 'Check Control' and its saying no errors. I took out some warranty when I picked it up. Ill book it into stratstone and see what they say. I am SURE it had the visual and audio front sensor prompt when I got it in February lol.
 
1 - 5 of 5 Posts
Top