Mini Cooper Forum banner
1 - 19 of 19 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter · #1 ·
So I have been using the comfort access where I can press the button on the handle to unlock the car.. when I get in, drive it about, then turn it off and get out, close the door.. and it doesn't lock! I have to press about 3 - 4 times before the car locks itself.. am I doing something wrong?

Never have an issue unlocking it... but when I lock the process usually looks like this:

1st time pressing to lock... the lock buttons look like their trying to "unlock" themselves..

2nd time press to lock... nothing happens

3rd or 4th time press to lock.. then finally it kicks in.. what's happening?
 

·
Registered
Joined
·
30 Posts
Same thing here. I don't understand what's happening. Could there be some sort of delay built into the locking mechanism, during which the car makes sure that the keyfob is outside the car? I read the manual and there's no mention of this.
 

·
Registered
Joined
·
441 Posts
Weird, mine works fine. Close the door, press once for lock, hold down for fold in mirrors as well.
 

·
Registered
Joined
·
191 Posts
I've noticed the same thing but it doesn't always seem consistent. It's funny that all three of us having the problem are Canadian.
 

·
Registered
Joined
·
30 Posts
At first, it worked at the 3rd press. For the last 3 or 4 days, it takes 4 or 5 tries. Weird.
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #6 ·
Hmm so far I've counted 3 people (there was apparently another thread that I didn't know about the same issue) that have the same problem... I am going to look into this further with the dealership and let you guys know!
 

·
Registered
Joined
·
191 Posts
Mine is going in on Monday to get the snow tires put on (insert sad sigh here). I will check then too. Given how many times I've read about people being given different information from different dealerships, it can't hurt to see what mine says too.
 

·
Registered
Joined
·
30 Posts
For the first time in more than a week, my MCS locked on the first try a few minutes ago. Go figure!
 

·
Registered
Joined
·
132 Posts
Mine acts the same way. If I pause before trying to lock, it happens faster, but usually I push the button 2 or 3 times before it locks. I don't know why. I have taken to using the fob.

Oost
 

·
Registered
Joined
·
441 Posts
Wonder if it is different regulations about transmitter strength


Perhaps in the UK they are allowed to have a more powerful transmitter than Canada?


Something like that?
 

·
Registered
Joined
·
7 Posts
Hi there - new to the forum and new to the world of mini - had a Jeep Wrangler before! Ha! talk about complete opposites! Anyway, I'm having the same issue - 3 pushes before locking, except when there is someone exiting the passenger's side... in that case the door will lock on the first push. Although it's fair to say that on occasion, I've also noticed the door close on the first push... but that is the exception.

Any updates on this?
 

·
Registered
Joined
·
30 Posts
I have exactly the same symptoms. I talked to the service guy at the dealer's today and he's supposed to get back to me about this. I'll let you know.
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #14 ·
I was told to turn off the "lock while starting to drive" option.. and I no longer had that issue. Basically it sort of gets confused when that setting is set to "Lock on driving", I can't explain it.
 

·
Registered
Joined
·
30 Posts
I was told to turn off the "lock while starting to drive" option.. and I no longer had that issue. Basically it sort of gets confused when that setting is set to "Lock on driving", I can't explain it.
Your solution worked for me. Thank you very much!!
 

·
Premium Member
Joined
·
126 Posts
Hi there - new to the forum and new to the world of mini - had a Jeep Wrangler before! Ha! talk about complete opposites! Anyway, I'm having the same issue - 3 pushes before locking, except when there is someone exiting the passenger's side... in that case the door will lock on the first push. Although it's fair to say that on occasion, I've also noticed the door close on the first push... but that is the exception.

Any updates on this?
Mine just started doing this after one week!

Hmm, I'm not sure turning off a great feature is a good solution. Maybe it will reset the system.

I'll check it out.

JP
 

·
Registered
Joined
·
7 Posts
Thanks for the update. I will try turning that feature off to see what happens but I have to agree with quiller - we shouldn't have to turn off a feature to get another one to work properly!!!
 

·
Registered
Joined
·
1 Posts
No help here but just letting you know that you are not alone. I just picked up a 2009 R56 and the comfort access locked has worked twice only. Very inconsistent. I am assuming that I will have to get into the sensor in the door handle. Any help here is appreciated.
 
1 - 19 of 19 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top