Mini Cooper Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
998 Posts
Yes it is. You need to make sure your phone is set up correctly:
-settings
-bluetooth
- click on the blue i in a circle next to your mini device (should be shown as MINIxxxx)
- make sure show notifications is active

Also in the main settings menu on your phone
- notifications
- messages
- make sure everything is active
 

·
Registered
Joined
·
768 Posts
Hat's instructions are spot on. It's not too fiddly, I made a preset so when the envelope pops up I just press "4" and go to my messages.
 
  • Like
Reactions: Hat

·
Registered
Joined
·
768 Posts
When I am not in the car I get a tone for new messages and emails. When I am in the car and the phone is connected in the armrest adapter the tone stops and the phone only vibrates. Since I don't always use the armrest I also keep bluetooth enabled. I figured this is from having both bluetooth and the armrest configured but honestly I like not having the tone, when I'm in the car I either have the radio blasting or the window down listening to the engine noise. The tone would just be annoying for me.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top