Mini Cooper Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Hi,

Anyone with issues with the Mini Connected App?

In my case, the main App page, is not updating (SoC, Odometer,...), but if I go into the charging page, then I get the actual an correct SoC (see pictures below).

Main App screen showing wrong SoC:
Wheel Tire Vehicle Car Automotive tire



Charge screen showing correct SoC:
Font Sky Screenshot Electronic device Circle



Also, when I installed the App in another phone, I'm able to go pass the login and creation and creation of the PIN, but then the App does not show my car and asks for me to add a new car (the car is still configured to my Mini Connected account, when I check my page in the Mini Connect page on the Web).

I've already contacted the Mini Connected support, and they asked me to follow the following steps:
  • Update Mini Services on the car's infotainment system;
  • Restart the infotainment system;
  • Uninstall and install the the Mini Connected App;

The first step went without any issues, the second one failed and the third one did not solve the problem. According to Mini Connected support, the steps should be made in the sequence described above. As the it was not possible to perform the second, it could be then the case that performing the third, kept the Mini Connected App from working properly.

By the way and as for the second step. Mini Connected support referred that the restart should be performed by pressing the volume knob by something in between 30 to 60 seconds. I tried that, with the car either with just in accessory mode or in Ready mode, but it did not work.

Did anyone managed to perform such restart on a MY 2022 Cooper SE?

If so, how?

Thanks a lot for help!!!
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #2 ·
Good news, the issue as been solved, and the App is now working as it should!!!

No actual idea of Mini solved the issue (see picture below with their last communication), but I would guess that the problem should be related with the actual Mini Connected service.

attachFull18363


But as I just received the communication above, the App was already working properly.

Even so, a point worth of notice and a curious one, is that the reboot (the one that should be done by pressing the Volume Knob for 30 to 60 seconds) can work or not, depending on the car. Why, they did not explain.
 

·
Premium Member
Joined
·
92 Posts
Hi @jarsmoreira, I would have to think it’s a server side issue and not an issue with the MINI Connected app or the MINI’s iDrive system.

Yesterday I noticed inside the MINI Connected app my MINI’s status was last updated on 9/19 and did not show an “Active” MINI Connected Service account.

Today both issues have been resolved 😃

As for troubleshooting the iDrive system, my Service Advisor told me the “reset” by pressing and holding the volume button does not work and doesn’t know why. He’s been asked this question before.

I was never able to get it to work on my previous ‘19 F56S or my current ‘21 F56S.

I’m very happy the issue has been resolved!

Rich
 

·
Registered
Joined
·
15 Posts
I have also tried an iDrive restart of my 2022 Cooper SE following the instructions provided by MINI support.
While the instructions specified ready mode & 30 seconds of pressing the volume button, I have tried several different combinations I could think of (accessory mode/over 60s/door open/selector in drive/car play disabled/etc./etc.)
Nothing worked.
I find the server-side of the MINI app painfully slow. When I first got the car it would flash the headlights after 45seconds!!! Now it takes 15 seconds!! which I still find extremely slow. For the mount of data that is transferred this should be instant.
This is my first experience with a car app (none of my cars had it), I imagine on other manufacture's cars it works properly/no delay?
 
1 - 5 of 5 Posts
Top