Mini Cooper Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Hi guys,

I´ve been driving a Mini F55 (May 2016, EU version). I have recently noticed some strange things, which surprised me. I´d like to ask you, if it´s the same by your Mini´s.

1) The time in the car - I set correct time, and after two weeks the time is at least +5 minutes.. And it is still getting worse and worse every week (after 4 weeks - 8 minutes delay).

2) Keyless - If the engine is running and I put the key out of the car, the engine is still running. The display does not allert me and I can still drive! Of course, after switching the engine off, it´s impossible to start it again.

3) Keyless again - the button on the doors sometimes does not work. I touch it, I hear the "closing sound" but the car is still opened! Second attempt is usually fine. It doesn´t happen so often, maybe once a week.

I would be grateful if you wrote me, whether is it the same by you.

Thanks,
Simon
 

·
Super Moderator
Joined
·
8,744 Posts
1) simple software update
2) a normal feature of keyless i am afraid-bike magazine rode off from the petrol station on their multistrada and were about 50 miles away when they realised they'd left the key at the pump! Had to go back but if they'd switched it off-no go!
YOU HAVE to have the key on you to start it though and you can't be far away

3) odd-faulty switch-never happened on ours- too gentle a push or key not near enough-does it happen with the other door?
 

·
Registered
Joined
·
62 Posts
2) It used to be a normal feature of keyless, and early BMWs did just this, but since about 2010 when they launched the first F model BMWs, an alert would appear on the screen - 'remote key not present', or something like that. It is an odd omission, since BMW clearly know how to do it.
 

·
Registered
Joined
·
152 Posts
My 2016 UK F54 squawks at me if I get out of the car with key in pocket, and it actually switched off the engine yesterday morning as I walked 10 yards away to open the gates at work, I would say you have a problem that needs looking at.
 

·
Registered
Joined
·
6 Posts
Regarding 3)
If this only occurs when you are trying to lock it after only you have gotten out of the car, it is actually working, but what it is doing is unlocking all the doors and then you have to press it again to lock it. You also have to wait a few seconds between presses.


Sent from my iPhone using Tapatalk
 

·
Premium Member
Joined
·
1,206 Posts
The engine thing is a strange one, as with a BMW (or at least my old M135) the auto won't go into gear without the key in the car. Great security feature, start the car up, have a coffee while it defrosts, then go back when everything is nice and warm :)
 

·
Registered
Joined
·
1 Posts
Hi guys I'm new to this. I had a problem with mine this morning I went for a overtake this morning and all of a sudden I lost all power and got the flashing engine light with a drivetrain error. The car was just juddering non stop and the BMW assist guys came to help me. They diagnosed a misfire in cylinder 4 and did further checks and removed the error. I then turned my wipers on which cracked my windscreen.
The car is just over two weeks old and I don't know what to do any advice would be welcome.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top