Mini Cooper Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
I love my mini and think the build is of a good quality, but since owning it for about 6 months I've had a new back box fitted and now it's in for a new gearbox!

When driving off in first gear the gear would slip from first to neutral with quite a loud bang. This was quite intermittent to begin with, leaving us to believe it was driver error.

I was just wondering if anyone else has experience with this and did they get a new gearbox and did it solve the problem.

Don't get me wrong I love the car and mini have been great when we have had an issue.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,837 Posts
I had the gearbox issue with my three day old Cooper D, dealers told me they'd never heard of it at first but then after taking it in a refusing to drive it they said it was a common fault and they have two ways of rectifying:

- Adapter for existing gearbox
- Entire drivetrain replacement

I had, like you, the entire drivetrain replacement and never had an issue with the gearbox again, just a multitude of other issues!
 
  • Like
Reactions: bjblyth

·
Registered
Joined
·
12 Posts
Discussion Starter · #4 ·
Mines a cooper D also. I get it back tomorrow so will wait and see how it goes.

Hopefully it will be the last of the issues now, although I can't fault my local dealer they are on the ball.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7 Posts
Hi Cooper D also mine had a new gearbox after 1000 miles can you tell me why you had to get new back box and did it solve issue as mines makes a strange grinding noise from rear at exhaust thanks
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #6 ·
Hi Cooper D also mine had a new gearbox after 1000 miles can you tell me why you had to get new back box and did it solve issue as mines makes a strange grinding noise from rear at exhaust thanks

Yes sound like the same problem, basically it had overheated and melted something. But yea revert so often it would make a horrible noise like I had a hole in the exhaust. I think it is a known problem.


Sent from my iPhone using Tapatalk
 
1 - 6 of 6 Posts
Top