Mini Cooper Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
Hi folks,

Just before my MCS starts when I cold I get a "ping" sound from the back of the car - sort of sounds like someone hitting the edit of a cup/mug with a teaspoon. It only happens when cold, and only between pressing the button to start the car and the car actually firing.

Anyone else had this? Or am I going back to the dealer for something so little?

Thanks
 

·
Registered
Joined
·
42 Posts
If it’s below a certain temperature outside a ping noise happens and a warning symbol appears on the dash. I think it’s a snowflake in a triangle. It could it be this but you’re just not noticing the warning symbol?
 

·
Super Moderator
Joined
·
6,466 Posts
Our JCW does that; valve on the exhaust opening/closing.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #4 (Edited)
If it’s below a certain temperature outside a ping noise happens and a warning symbol appears on the dash. I think it’s a snowflake in a triangle. It could it be this but you’re just not noticing the warning symbol?
It's 100% not an electronic noise, it's mechanical I'm sure of it. Like something tubular and metal getting hit with something. Plus I'm used to this as my old F55 Cooper did the cold weather alert too. Also, it's not been cold enough this year for it to trigger that yet here.

Our JCW does that; valve on the exhaust opening/closing.
Pretty sure my MCS doesn't have a exhaust valve... can't see anything on RealOEM.
 

·
Super Moderator
Joined
·
6,466 Posts
No it doesn't just thinking it could be exhaust movement?
 
1 - 6 of 6 Posts
Top