Mini Cooper Forum banner
61 - 78 of 78 Posts

·
Registered
Joined
·
35 Posts
has anyone had this issue on newer models (i.e mines a 2019 cooper) mine just freezes up and the touchscreen just stops working but mainly when using apple carplay? not sure how they can sell a product (apple carplay) and charge extra for it and it doesn't actually work? more shocked that apparently you can only use carplay via bluetooth and not by plugging the phone in?
 

·
Registered
Joined
·
3 Posts
Just upgraded to a used 2017 clubman amd loved ot for about two days, center console will continuously reboot if the usb is plugged in. Its crap about the iphone being incompatible as i have an android. Taking it in next Wednesday and getting a loaner. I wont pay one red cent to repair this. Im under original warranty still but I've literally had this car 48 hours. Im afraid
 

·
Registered
Joined
·
1 Posts
Got a fix that worked for me:

Just had this issue appear on my 2014 F56 Cooper where the centre console wouldn’t stay on for longer than 20 seconds max.
Had to do a system flash via E-SYS but all seems to be solved now. If you’re into coding etc feel free to PM me if you’d like to try it and I could guide you further. Pretty technical but fixed mine without spending a penny.
 

·
Registered
Joined
·
3 Posts
Thanks for the help, i am def not into coding tho. Lol. The car is still under warranty, a number of them actually since ive only had ot ,3 days now. Ill give mini a few tries first before taking it upon myself. It seems to only happen when using the usb port if that makes any sense?
Thanks again
 

·
Registered
Joined
·
3 Posts
Got a fix that worked for me:

Just had this issue appear on my 2014 F56 Cooper where the centre console wouldn’t stay on for longer than 20 seconds max.
Had to do a system flash via E-SYS but all seems to be solved now. If you’re into coding etc feel free to PM me if you’d like to try it and I could guide you further. Pretty technical but fixed mine without spending a penny.
Hi jd135, Interested to learn more about your fix.
 

·
Registered
Joined
·
1 Posts
Got a fix that worked for me:

Just had this issue appear on my 2014 F56 Cooper where the centre console wouldn’t stay on for longer than 20 seconds max.
Had to do a system flash via E-SYS but all seems to be solved now. If you’re into coding etc feel free to PM me if you’d like to try it and I could guide you further. Pretty technical but fixed mine without spending a penny.
Hi mate, I am experiencing the exact same issue on my 2014 F56 Mini One. I am interested to learn how I can fix this like you did. Please get back to me if you can give me a hand.

Thanks.
 

·
Registered
Joined
·
3 Posts
Lol im still having the prob. My 17 clubman, that i purchase two weeks ago is still in their shop. B
They said they updated the software, still had the prob, then they said they replaced the head unit, still had the prob, Now they want to test phone on another vehicle with the same model head unit and see if it happens. It only happens if the phone is plugged into the card usb port. Im at a loss
Additionally, the tires are scalloped and mini told the prior owner they needed replacing but tell me they are fine with lots of treat left. Hmmmmm
 

·
Registered
Joined
·
2 Posts
Got a fix that worked for me:

Just had this issue appear on my 2014 F56 Cooper where the centre console wouldn’t stay on for longer than 20 seconds max.
Had to do a system flash via E-SYS but all seems to be solved now. If you’re into coding etc feel free to PM me if you’d like to try it and I could guide you further. Pretty technical but fixed mine without spending a penny.
This sounds exactly like my problem, which has been happening constantly for the past 6 months! What do I need to do to resolve this? Your advice would be much appreciated.
 

·
Registered
Joined
·
4 Posts
Hi, I've had this problem now for a couple of months! I turn the car on and the display system turns on showing mini, goes the home screen with all my options and then shuts down again after 15 seconds. I contacted mini and because I was a year out of the warranty they didn't do anything about it. I even asked if its a common fault and if they know much about it. However, they didn't answer the question and just said I need to get it booked into a BMW garage.

Very poor customer service and care!!

Looking at all these forums I'm not the only one, but no one has an idea of what's the cause and how it's fixable. Even took it for a service today and the engineer had no clue. I've checked the fuses and they're fine, I need to try disconnecting and then reconnecting the battery. Always a potential fix.
 

·
Registered
Joined
·
4 Posts
Got a fix that worked for me:

Just had this issue appear on my 2014 F56 Cooper where the centre console wouldn’t stay on for longer than 20 seconds max.
Had to do a system flash via E-SYS but all seems to be solved now. If you’re into coding etc feel free to PM me if you’d like to try it and I could guide you further. Pretty technical but fixed mine without spending a penny.
Hi, please could you help, I've never done coding but it's fixed yours, hopefully it'll shed some light. Been a right pain with no radio/music and handsfree
 

·
Registered
Joined
·
2 Posts
We've had it on our Mini for 6 months or more, about 6 months after we bought it. Very frustrating. I'm not going to give it to Mini or an independent Mini specialist unless they recognize the problem, which they do not seem to.
 

·
Registered
Joined
·
1 Posts
Got a fix that worked for me:

Just had this issue appear on my 2014 F56 Cooper where the centre console wouldn’t stay on for longer than 20 seconds max.
Had to do a system flash via E-SYS but all seems to be solved now. If you’re into coding etc feel free to PM me if you’d like to try it and I could guide you further. Pretty technical but fixed mine without spending a penny.
just joined this forum as my 2015 Cooper is now playing the same tricks as everyone else on this post and I would love to get this fixed. I’m interested in the E-SYS option.

it’s a shame that a company like Mini with the backing of BMW cannot provide a solution or an infotainment system that works properly.
 

·
Registered
Joined
·
2 Posts
Not sure why, but the center console in my 2016 JCW (controls navigation, audio, telephone etc) keeps rebooting, seemingly at random, sometimes many times in a row in a single day, sometimes not for a few weeks. When it gets bad, I lose all data such as stored navigation sites and bluetooth connection. I m now scheduled for my 4th trip to the shop in 6 months - they have updated and reinstalled the software twice and the last time even replaced the entire center unit hardware but STILL having problems!

I didn't post earlier since I thought it was a small problem that they would be able to take care of, but now that its been 6 months I thought I would put up a post to see if any other owners experienced this and if they found the cause or a solution.

Thanks in advance!
I have the exact same problem 2015 cooper s Harmon Kardon.i gave up and put a USB in cigarette lighter and use Bluetooth.
 

·
Registered
Joined
·
1 Posts
Not sure why, but the center console in my 2016 JCW (controls navigation, audio, telephone etc) keeps rebooting, seemingly at random, sometimes many times in a row in a single day, sometimes not for a few weeks. When it gets bad, I lose all data such as stored navigation sites and bluetooth connection. I m now scheduled for my 4th trip to the shop in 6 months - they have updated and reinstalled the software twice and the last time even replaced the entire center unit hardware but STILL having problems!

I didn't post earlier since I thought it was a small problem that they would be able to take care of, but now that its been 6 months I thought I would put up a post to see if any other owners experienced this and if they found the cause or a solution.

Thanks in advance!
My mini is doing this for the third time. Console has been replaced twice.
 

·
Registered
Joined
·
80 Posts
Just threading off the back of this - I collected my brand new LCI2 JCW today and 6 miles in- the Infotainment screen is as dead as dodo as is the LED ring. Volume buttons are lit up etc but nothing on the screen and no parking sensors / volume buttons etc.
No Nav and no radio either.

booked in on 1st July for investigation.
Mortified! BRAND NEW CAR!
 

·
Registered
Joined
·
1 Posts
Just threading off the back of this - I collected my brand new LCI2 JCW today and 6 miles in- the Infotainment screen is as dead as dodo as is the LED ring. Volume buttons are lit up etc but nothing on the screen and no parking sensors / volume buttons etc.
No Nav and no radio either.

booked in on 1st July for investigation.
Mortified! BRAND NEW CAR!
Hi,

Is there any update.
Having a similar issue with my f55. Bmw is charging me £160 for diagnostic and the £150 for software update as my warranty is finished.
 

·
Registered
Joined
·
80 Posts
Hi,

Is there any update.
Having a similar issue with my f55. Bmw is charging me £160 for diagnostic and the £150 for software update as my warranty is finished.
Yep so the car went back for half a week and had a brand new (ironic) head unit fitted and that seemed to resolve the problem. Seemed to be a faulty part from the get go but seems like lots of other people have the same issue after X miles.
Luckily as it was brand new it’s in warranty but the head unit alone I believe was over £1500.
 
61 - 78 of 78 Posts
Top