Mini Cooper Forum banner
  • Hello Everyone! Let us know what you would spend a $50 Amazon gift card on, HERE For a chance to win a $50 Amazon Gift Card!
1 - 7 of 7 Posts

·
Registered
Joined
·
177 Posts
Playing random tracks from the USB works fine but I cannot seem to get a random option when playing from the hard drive.

What am I missing?

Any suggestions?
Go to Music Collection/then Sound, where you will see Treble/Bass/Fader etc

and then right click on the control wheel
which will bring up an additional Options menu
Make sure the Random box is ticked under MultiMedia

not sure why the attached image is upside down, probably a Mac thing, but hopefully you get the idea!
 

Attachments

1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top