Mini Cooper Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
The other night my MCS with 1300 miles developed a loud squeal noise. Noise seems intermittent but has now happened 2 consecutive nights both after the car has been warmed up. It will happen in all modes, whether the car is rolling or stationary, in all gears and in neutral. Seems like the noise will quiet when pressing the clutch. I dropped the car off at the dealership this AM, it was about a 12 mile drive and I wasn't able to reproduce the noise. Has anyone had anything happen like this? I'll drop 2 videos below where the noise is really prevalent. I'm pretty bummed this has happened so early in its life, I haven't even removed the temp tags. ugh

http://youtu.be/_kHmYWJ46Ps

http://youtu.be/E1iYK6h0LAY
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #4 ·
No word from the dealer yet, I had sent a text to the service advisor and he said to bring the rental in this way he can put me in another loaner car. I asked if they had figured out what was going on with it but no response. Hoping I get some news tomorrow
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #10 ·
Sounds exactly like mine. Do you notice any changes when you press the clutch? The dealership has had my car since tuesday morning and no word of anything yet. I'm heading over today to get another loaner car hoping to get an idea of whats going on. I have a feeling they are having issues recreating the problem.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #12 ·
Just got a call from mini, apparently they need to replace the entire transmission in my car. The car barely has 1300 miles on it and I'm not sure how I feel about such a major repair on a car that is so new. I know with car issues they need to try and repair it, but how much is too much for such a new car. They are hoping to get the car back to me in the next couple weeks.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #14 ·
I'm feeling sketchy about this car and repair. I didn't get the extended warranty and I'm afraid that I may have made a mistake. I'm not looking for a handout but is it way off base to ask for the extended warranty to be thrown in just as assurance that the car won't have any issues. I plan on keeping this car for 5+ yrs not 2-3.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #16 ·
warranty here is also 3 yrs, I spoke with the service advisor today and he made me feel way better. They aren't sure what it is, but when looking at fluid saw metal flakes in it. They will be replacing clutch, transmission, flywheel, throw out bearing and whatever else is necessary. Still looking at 2 weeks till I get the car back as they should get the parts in 10 days or so. I'm going to do my best to not worry about it, and let them fix it and see how it goes till then I'm in a 2014 countryman. Its not my S, but its my car.....While my car is there for the transmission fix I asked them about painting the headlight and taillight rings to match my thunder gray car, hoping I an get a deal.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #20 ·
Haven't received the car back yet, transmission is apparently showing up today but who knows, I was told the same thing last week. Another member had a trans replaced for squeal noise and popping out of first (which mine wasn't) and it didn't resolve the noise. Hoping mine is something different, it's been a long 24 days
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #26 ·
I haven't logged in for a long time, but the way I was able to recreate it for the tech was to get the car good and warm (its about a 40 min drive) once there I'd get the tech in the car and get into the upper RPMS and start down shifting. Not put any real strain on anything but down shifting as if you are taking a tight turn and accelerating through it. That basically caused it to happen overtime, i ended up getting a new transmission installed. Since then I haven't had any issues at all.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top