Mini Cooper Forum banner

1 - 20 of 37 Posts

·
Registered
Joined
·
358 Posts
Discussion Starter #1
Does anyone know the procedure for syncing the Bluetooth button to the receiver in the boot for the pro exhaust?

I’ve just fitted mine myself and all the power is there and the battery is fine on the button but I can’t get it to sync...

The instructions supplied aren’t the most clear and I’ve tried following them a number of different ways but still can’t get it to work...is anyone able to help before I take a trip to the dealership?
 

·
Registered
Joined
·
358 Posts
Discussion Starter #3
I am yeah, it would appear they are picking up some sort of signal from each other because once I finish the instructions the small red light on the receiver in the boot remains flashing, as soon as I double tap the button the light on the receiver stops flashing and remains on but nothing happens..I’ve tried pressing it straight away once I’ve finished the instruction sequence and I’ve tried waiting a minute or so
 

·
Registered
Joined
·
1,892 Posts
I am yeah, it would appear they are picking up some sort of signal from each other because once I finish the instructions the small red light on the receiver in the boot remains flashing, as soon as I double tap the button the light on the receiver stops flashing and remains on but nothing happens..I’ve tried pressing it straight away once I’ve finished the instruction sequence and I’ve tried waiting a minute or so
After you double tap the button you should receive a multiple flash and then a sing blip every so often and you will hear the difference in the exhaust note. It will give you about an 8-10 HP increase and a corresponding increase in torque. If you have blue tooth equipment with you in the car they can sometimes cause problems. I keep the small FOB ( the small cylinder in the driver's door pocket. I cut a foam noodle to shape to hold in snuggly and then double tap it to open the exhaust. I run with it open in sport mode most of the time and it has worked perfectly for me for almost three years now with the original battery.
 

·
Registered
Joined
·
358 Posts
Discussion Starter #5
I am yeah, it would appear they are picking up some sort of signal from each other because once I finish the instructions the small red light on the receiver in the boot remains flashing, as soon as I double tap the button the light on the receiver stops flashing and remains on but nothing happens..I’ve tried pressing it straight away once I’ve finished the instruction sequence and I’ve tried waiting a minute or so
After you double tap the button you should receive a multiple flash and then a sing blip every so often and you will hear the difference in the exhaust note. It will give you about an 8-10 HP increase and a corresponding increase in torque. If you have blue tooth equipment with you in the car they can sometimes cause problems. I keep the small FOB ( the small cylinder in the driver's door pocket. I cut a foam noodle to shape to hold in snuggly and then double tap it to open the exhaust. I run with it open in sport mode most of the time and it has worked perfectly for me for almost three years now with the original battery.
I get nothing..I understand the note in the exhaust changes when the flap opens but for the flap to open the button needs to be sync’d with the reciever which isn’t working..I can double press the button as many times as I like and it isn’t opening the flap
 

·
Registered
Joined
·
358 Posts
Discussion Starter #6
So these are the instructions...I’ve tried a number of different methods, I’ve followed it exactly, I’ve tried doing the whole thing with the engine on, I’ve tried it with the engine off the whole time, I’ve tried changing the batteries in the button, I’ve tried letting go when it tells you to hold for 30 seconds, I’ve tried not starting the engine at the end but none of these different slight adjustments have worked...
 

Attachments

·
Registered
Joined
·
1,892 Posts
I did not experience any of the problems that you have and I am really unable to explain why your system is malfunctioning. I did not have the system factory installed, I took it to a certified BMW repair shop as I was able to save considerable money by doing that. I was not aware that it was offered when I originally ordered the car in 2015. I know some owners have had issues with the blue tooth connections and that some things such as an Iphone have created issues. With the issues that you are having it may be worth the expense to take it to the dealer or an authorized installer to determine the issue and resolve it.
 

·
Registered
Joined
·
358 Posts
Discussion Starter #8
It’s starting to look like that’s my only option really! Getting a little frustrated with it now! Is it too much to ask just to have a noisy exhaust!!
 

·
Registered
Joined
·
266 Posts
Have you tried unplugging the molex connector for the unit in the boot and then plugging back in? This will properly reset the unit. It's behind the right hand side panel in the boot below the 12v adaptor. No tools needed just use your hand.
 

·
Registered
Joined
·
266 Posts
(sorry your attachment wasn't working on my phone, it looks like you must probably have tried my suggestion already)
 

·
Registered
Joined
·
358 Posts
Discussion Starter #11
(sorry your attachment wasn't working on my phone, it looks like you must probably have tried my suggestion already)
Although it sounds simple, I have not yet tried unplugging this to see if it’ll reset, I’ll give it a go tonight when I get a chance and update once I’ve tried, thank you for your reply also!
 

·
Registered
Joined
·
266 Posts
Although it sounds simple, I have not yet tried unplugging this to see if it’ll reset, I’ll give it a go tonight when I get a chance and update once I’ve tried, thank you for your reply also!
I know about unplugging this connector as there is an issue with Apple Watches randomly sending out the signal to close the valve. It was annoying me so if I feel like being loud all day I just open the valve then unplug this connector and that leaves it in the open position.
 
  • Like
Reactions: James-B93

·
Registered
Joined
·
358 Posts
Discussion Starter #13
I know about unplugging this connector as there is an issue with Apple Watches randomly sending out the signal to close the valve. It was annoying me so if I feel like being loud all day I just open the valve then unplug this connector and that leaves it in the open position.
I must admit when I eventually get this sorted I may end up unplugging it with the valve open, I do live in a very quiet cul-de-sac and I do like the thought of keeping it a little quiet from time to time! I do tend to come home late a lot which could be an issue!
 

·
Registered
Joined
·
266 Posts
I must admit when I eventually get this sorted I may end up unplugging it with the valve open, I do live in a very quiet cul-de-sac and I do like the thought of keeping it a little quiet from time to time! I do tend to come home late a lot which could be an issue!
haha yeah I know what you mean, if I need to go quiet I just put it in mid or green and go easy on the throttle.
Good luck, hope you sort it out!
 

·
Registered
Joined
·
358 Posts
Discussion Starter #16
No. The exhaust doesn’t provide any improvement in horsepower according to mini.
There’s a thread on here where somebody mentions that with the flap open it gave a 7-9 bhp gain...yes it’s nothing to go shouting about which is why Mini probably quote that it gives no gain
 

·
Registered
Joined
·
1,892 Posts
There’s a thread on here where somebody mentions that with the flap open it gave a 7-9 bhp gain...yes it’s nothing to go shouting about which is why Mini probably quote that it gives no gain
No. The exhaust doesn’t provide any improvement in horsepower according to mini.
It gave my JCW an 8 horsepower boost, I have the dynomometer results posted in another thread.
 

·
Registered
Joined
·
358 Posts
Discussion Starter #18
So I’ve finally managed to get it paired! The instructions aren’t very close to what I did to get it paired, but I held the button and the little one in the boot together for ten seconds together, then a double tap of the button and it worked!! Well chuffed, and my god this exhaust is evil!
 

·
Registered
Joined
·
266 Posts
Excellent, great to hear you got it sorted. Now to drive down some tunnels and overrun in 3rd gear :)
 
  • Like
Reactions: James-B93
1 - 20 of 37 Posts
Top