Mini Cooper Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
4,861 Posts
Discussion Starter · #1 ·
Yesterday the Service Department installed a new Air Bag and had to disconnect the Battery Drove the Car home all was fine I also installed some new factory Valve Steam Caps that I picked up at the Parts Counter and put them on. I made sure they are not put on to tight so it would not touch the tap. Drove to work Display was fine the car was sitting for 11 Hours. On the Way home the Display showed that all my Tires are low on air.:confused::confused:

So I checked the tire pressure today and here are the numbers


LF 28.5 PSI
RF 28.3 PSI
LR 30.0 PSI
RR 29.3 PSI

all 4 tires are low at the same time sure is weird imho.:|

Had the tires filled with 35.0 PSI at Discount Tire and did a reset. I will keep an eye on the tires but I wonder if my Sensors are ready to strike because of the AZ Heat or if it had something to do with the disconnect of the Battery? Anybody else had a similar problem?
 

·
Registered
Joined
·
2,082 Posts
My TPMS is quirky as heck! I don't think it's me either...seems sometimes it works, sometimes it doesn't. Quite the pain actually. Now, I am thinking I need to get a digital pressure gauge that reads in "tenths" since regardless of how accurately I get the tire pressures the TPMS shows them all over the place psi-wise! :(
 
  • Like
Reactions: Evlkarl

·
Registered
Joined
·
41 Posts
The only time I had TPMS indicating all four tires low was when there was a drastic temperature change. The temperature dropping from 90s into the 40s overnight isn't uncommon here in Texas.

I wouldn't think all four sensors would pack it in at the same time, but I am not an expert.

I had Discount Tire top off my tires to 35 PSI the other day, however they used two machines, one for each side of the car. It looks like their machines need calibration because the driver's side came up two PSI low. :|
 
1 - 3 of 3 Posts
Top