Mini Cooper Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
506 Posts
Discussion Starter · #1 ·
Hi all,

I am not if you remember, I got a TPMS failure message the moment I had left for France last month and the sensors couldnt fetch the preassure reading and it kept on going in circles. After a few hours if just worked.

For the last couple of weeks it has started to happen again. I keep on getting a yellow flashing light saying that the TPMS has failed.

After searching about it online, I found that it has something to do with the dashcam interference. It sounds a little strange however I am going to give it a go without the dashcam and see how it goes.

Has this happened with any one over here?

Saurabh
 

·
Super Moderator
Joined
·
8,831 Posts
Yes ; is it one or can't you tell; if one tpms has failed it's just the unit in the tyre; simple fix; BUT of course it could be the central processor itself; mmmm! Let's hope it's just one dodgy battery!
 

·
Registered
Joined
·
1,189 Posts
I've seen the TPMS fail on a few f56s - ends up being either a faulty sensor or bad programming, in which case, a reprogram fixes the issue.

3rd party TPMS sensors can also cause all kinds of issues, but that doesn't sound like the case here.
 

·
Super Moderator
Joined
·
8,831 Posts
After 50k miles it could be the sensor batteries have gone-how old-they have a 5 year life but depends how much you use the car too!
 

·
Registered
Joined
·
540 Posts
So a random thought here
as a last ditch attempt to try and avoid changing these, try a toothbrush charger over/behind the tyre valve for a couple of hours

just had it flash up briefly on the motoway for about 5 miles then back to normal
I will give it ago this coming bank holiday weekend myself
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top