Mini Cooper Forum banner

1 - 3 of 3 Posts

·
Registered
Mini cooper s f56 2014
Joined
·
1 Posts
Discussion Starter #1
Hiya just wondering if any one has ever experienced a very low idle when i start my f56 on a cold start some times it will do a loud cold start some times quiet but just recently it barely reaches 1000 Where as before it was about 1200 ish maybe more once it warms up drops to about 600 650 rpms and if you blip the Throttle it don’t even move just coughs all so she is very hesitant up the rev range basically wobbles up the revs but not like a crazy misfire.and the fuel consumption is get worse and worse

also for some reason temp only will get up to about 3 bars only just started doing that today

Shes not maped or any thing fully stock

Shes had plugs coil packs maf full service with the proper stuff all ways ran on good fuel shes been mini few times and they cant find whats wrong with her either
 

·
Registered
Joined
·
624 Posts
As the idle speed is controlled by various sensor readings you would need to find out which sensor is reporting the need to change the idle speed or if it is the idle actuator that has a problem.

Either a job for a Mini tech or someone who knows how to untangle the readings from all the sensors.
 

·
Registered
Joined
·
103 Posts
My 2014 F56S hesitates under load as well. No other issues though. Shitner were utterly useless and then covid happened so remains unfixed. Apparently there were no error codes either. I’m resigned to not having fun until they can do a ride along or just sell the stupid thing :( let us know if you have any luck.
 
1 - 3 of 3 Posts
Top